bSolid 2.0.2.57

Ответить
Аватара пользователя
demonlibra
Администратор
Сообщения: 6413
Зарегистрирован: 11 сен 2008 08:20

bSolid 2.0.2.57

#1

Сообщение demonlibra »

bSolid 2.0.2.57

https://yadi.sk/d/9FMCcQTkejBmW

Прежде чем обновлять до этой версии проверьте соответствие заявленным требованиям. Смотрите ниже.
Не бойся поломать. Бойся не починить ))
Правила русской речи на производстве
Изображение

hmelik
Опытный
Опытный
Сообщения: 107
Зарегистрирован: 27 фев 2014 13:50

Re: bSolid 2.0.2.57

#2

Сообщение hmelik »

Итальяшки достали бить на мелкие архивы у меня на 16 части терпение лопнуло качать.
AOM SYSTEMS

Аватара пользователя
demonlibra
Администратор
Сообщения: 6413
Зарегистрирован: 11 сен 2008 08:20

Re: bSolid 2.0.2.57

#3

Сообщение demonlibra »

Требования к операционной системе:

bSolid can be installed and used with following SO:
  • - Windows 7 (64 bit)
    - Windows 8 e 8.1(64 bit)

Требования к аппаратной части ПК:

bSolid requires (for office installation) the following minimum hardware:
  • - Intel Core duo 2.2 GHz
    - 4 GB RAM
    - Graphic card nVidia with minimum 256 MB of memory onboard
Не бойся поломать. Бойся не починить ))
Правила русской речи на производстве
Изображение

Аватара пользователя
demonlibra
Администратор
Сообщения: 6413
Зарегистрирован: 11 сен 2008 08:20

Re: bSolid 2.0.2.57

#4

Сообщение demonlibra »

https://yadi.sk/d/9FMCcQTkejBmW

Без аппаратного ключа работает в режиме DEMO. Файлы нельзя сохранять.

В папке Documents для уменьшения размера оставил документы только на английском и русском языках.
Не бойся поломать. Бойся не починить ))
Правила русской речи на производстве
Изображение

Аватара пользователя
demonlibra
Администратор
Сообщения: 6413
Зарегистрирован: 11 сен 2008 08:20

Re: bSolid 2.0.2.57

#5

Сообщение demonlibra »

Проверял, устанавливается и на 32-х битную Windows 7.
Запустилась только один раз.
Не бойся поломать. Бойся не починить ))
Правила русской речи на производстве
Изображение

Аватара пользователя
111
Опытный
Опытный
Сообщения: 642
Зарегистрирован: 13 дек 2010 14:21

Re: bSolid 2.0.2.57

#6

Сообщение 111 »

demonlibra писал(а):Требования к операционной системе:

bSolid can be installed and used with following SO:
  • - Windows 7 (64 bit)
    - Windows 8 e 8.1(64 bit)
Интересно поковырять, но на работе хрюша, запустится, никто не проверял? Скачивать долго, интернет как десять лет назад.
Rover B4.35 WRT2001 BW2.2 -> BW3.2.1
Rover 20 WRT2001 BW2.2 -> BW3.2.1
Rover 20 NC500

Аватара пользователя
demonlibra
Администратор
Сообщения: 6413
Зарегистрирован: 11 сен 2008 08:20

Re: bSolid 2.0.2.57

#7

Сообщение demonlibra »

Там нужен netframework версии, которая на XP не устанавливается. Ставьте bSolid 1.3.x
Не бойся поломать. Бойся не починить ))
Правила русской речи на производстве
Изображение

Ответить

Вернуться в «bSolid Анонсы»